www.bcmx.net > 1.7.2moD

1.7.2moD

没问题LZ,纯mod文件下载地址:http://pan.baidu.com/s/1sj8tMCP,下载完解压后便可以看到mod文件,注意:此mod需要API...

那要看是什么mod,有些mod虽然版本不合但是还能凑巧兼容。你可以把mod拖进mods文件夹里试一试。

你得先个我的世界forge,之前搞清楚你是哪个版本的具体网上有教程怎么安装就不说了。安装完后就会出现mod文件夹,然后直接把mod拖入mod文件夹,不用解压,直接拖入。最后启动时要启动forge的比如 1.72forge然后就完成了

本体:将jar文件放入.minecraftmods目录下 附属:放入.minecraftmods目录下 皮肤包:放入.minecraftmods目录下 音效包:解压到.minecraftmodslittleMaidMobX下 (音效包只能安装一个 请自行选择) (若没有littleMaidMobX文件夹 则安装MOD后打开一...

这个就是,希望能帮到你 http://pan.baidu.com/s/1c0coxO0

打开你的Minecraft,看到一个mods文件夹,把文件复制粘贴进来就行了,别谢我,我是雷锋

LZ 请参考 http://www.mcbbs.net/thread-217019-1-1.html 一些MOD已安装好

^代表乘方,mod代表求余 不过看你这个式子是乎有点问题,是不是写错了?

不可以,但是1.8区可以和其他版本公用

MOD就是插件,一般可以让mc里多世界,工具,矿物,生物等,1.7.2里的插件不计其数,一般比较有名的就是暮色森林,可以玩玩

网站地图

All rights reserved Powered by www.bcmx.net

copyright ©right 2010-2021。
www.bcmx.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com